<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Biden $3.5T plan tests voter appeal of expansive gov’t role</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=933966046"/><meta name="google-play-app" content="app-id=com.graytv.android.knopnews"/><meta name="burst" content="knop"/><meta property="og:url" content="https://www.knopnews2.com/2021/09/15/biden-35t-plan-tests-voter-appeal-expansive-govt-role/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="President Joe Biden’s “build back” agenda is poised to be the most far-reaching federal investment since FDR’s New Deal or LBJ’s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American."/><meta property="og:description" content="President Joe Biden’s “build back” agenda is poised to be the most far-reaching federal investment since FDR’s New Deal or LBJ’s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American."/><meta name="twitter:description" content="President Joe Biden’s “build back” agenda is poised to be the most far-reaching federal investment since FDR’s New Deal or LBJ’s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="482668015266421"/><meta property="fb:pages" content="292792397399264"/><meta property="article:publisher" content="https://www.facebook.com/knoptv/"/><meta name="keywords" content="US,budget,Biden,Congress"/><meta name="news_keywords" content="US,budget,Biden,Congress"/><meta itemProp="image" property="og:image" content="https://gray-knop-prod.cdn.arcpublishing.com/resizer/jgLJO1cQ0H93FQH8rwSzgBpaeE8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LKK2S56R45BOJCV33NBYPU3FJI.jpg"/><meta name="twitter:image" content="https://gray-knop-prod.cdn.arcpublishing.com/resizer/jgLJO1cQ0H93FQH8rwSzgBpaeE8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LKK2S56R45BOJCV33NBYPU3FJI.jpg"/><meta property="og:site_name" content="https://www.knopnews2.com"/><meta property="og:title" content="Biden $3.5T plan tests voter appeal of expansive gov’t role"/><meta name="twitter:title" content="Biden $3.5T plan tests voter appeal of expansive gov’t role"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KNOPTV"/><meta name="twitter:creator" content="@KNOPTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KNOP",
  "url": "https://www.knopnews2.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.knopnews2.com/pf/resources/images/logo-off-site/knop.png?d=192"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/knoptv/",
    "https://www.instagram.com/knopnews2/",
    "https://www.twitter.com/KNOPTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Biden $3.5T plan tests voter appeal of expansive gov’t role",
  "url": "https://www.knopnews2.com/2021/09/15/biden-35t-plan-tests-voter-appeal-expansive-govt-role/",
  "image": "https://gray-knop-prod.cdn.arcpublishing.com/resizer/jgLJO1cQ0H93FQH8rwSzgBpaeE8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LKK2S56R45BOJCV33NBYPU3FJI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "President Joe Biden’s “build back” agenda is poised to be the most far-reaching federal investment since FDR’s New Deal or LBJ’s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American.",
  "keywords": [
    "US",
    "budget",
    "Biden",
    "Congress"
  ],
  "headline": "Biden $3.5T plan tests voter appeal of expansive gov’t role",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.knopnews2.com/2021/09/15/biden-35t-plan-tests-voter-appeal-expansive-govt-role/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KNOP",
    "url": "https://www.knopnews2.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.knopnews2.com/pf/resources/images/logo-off-site/knop.png?d=192"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-15T21:30:08.728Z",
  "datemodified": "2021-09-15T21:30:08.728Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=192" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=192" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=192" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=192"/><link rel="stylesheet" href="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/dist/knop/css/main.css?d=192"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=192" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/knop/favicon.ico?d=192"/><script type="text/javascript" src="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=192"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2bgdHBz_VMozaPitc2zdczxkqpDubxGAi3WwI1NK5F6ue8qkxE4rBu7u",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ezgTBd22hp277IWQJXXYhWPz9qoBxVO8qA9NSFf0sOxhLRhTX5Rg7tch3O-FHjcPJYatOFKug",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=192"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.knopnews2.com/2021/09/15/biden-35t-plan-tests-voter-appeal-expansive-govt-role/",
        contentId: "XLUKPHEOTBGLTCV33AN462UTVE",
        contentKewords: [ "US","budget","Biden","Congress"],
        contentName: "Biden $3.5T plan tests voter appeal of expansive gov\'t role",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/15/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "President Joe Biden\'s \"build back\" agenda is poised to be the most far-reaching federal investment since FDR\'s New Deal or LBJ\'s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National News",
          path:  "/news/national"
        },
        publishedDay: "15",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "knop",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-01ab1d7f-ecdc-4ce1-9be9-9dad6edf20bc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CS4XV-VVBNE-RR3DS-USW4Y-JJMD7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CS4XV-VVBNE-RR3DS-USW4Y-JJMD7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqykco4xa-f-186f8e1cf-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913325","ak.ai":parseInt("584704",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"54fa8b9b","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41502,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1631745838","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LjcLnlJbBs9unJjkyXNip1Z4XmGg04mHamZpOkZ1a2PR8NPl5bP+hlcMh0MIpFOt/9ittYQByoKjw61rX+PELKRAfddl7m0uWv0RvGzx14lkdhQtKQl+/faEndvsFuU8fRoSCvo4+sudWc2iO5I5LS8zeQ5WG+jORbuJHKJbsv+4O/bPiCngRmvozrHuUTnfPgw17QwFzhNEJt6NWj4+a+OTLhk5io/exY2SRL/c7bBIe/v0eCaN3zq7YHbsiPWzt8rzYiIoHZouC5o8+kkAgGZX3dO9wMXRVaJULYim2ve1Z9OxzdeCsw9V6Xqp0l/IoKnwFGu30wsM15vvKAik35m8R+E3ZqJ+8EzwTZ7ExoXa4gNRjABD16vNSf20HDrRjxvIEjuYZ+TQDw3f1NPrWOtTw1OHS822kcj3blpuL7g=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/knop.jpg?d=192&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/knop.svg?d=192&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/knop.svg?d=192&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education">Back to School</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/knop-news-2-weather-app/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Election</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-story">Buy a Copy of a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.knopnews2.com/page/service-directory/" rel="noopener noreferrer" target="_blank">Service Directory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/satellite">Return Local TV to Satellites</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/birthday-club">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12755/knop/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KNOP on FACEBOOK" class="p-2" href="https://www.facebook.com/knoptv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KNOP on INSTAGRAM" class="p-2" href="https://www.instagram.com/knopnews2" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KNOP on TWITTER" class="p-2" href="https://www.twitter.com/KNOPTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Red Flag Warning is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-DgeBRQ6D5bP" class="knop/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Biden $3.5T plan tests voter appeal of expansive gov’t role</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="House Energy and Commerce Chairman Frank Pallone, D-N.J., left, with Rep. Cathy McMorris..." height="675" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/qbmJ-u9Eag4juN3a7R-ofdlAZj4=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LKK2S56R45BOJCV33NBYPU3FJI.jpg" width="1200"/></div><figcaption class="figure-caption">House Energy and Commerce Chairman Frank Pallone, D-N.J., left, with Rep. Cathy McMorris Rodgers, R-Wash., the ranking member, work on the &quot;Build Back Better&quot; package, a cornerstone of President Joe Biden&#x27;s domestic agenda, at the Capitol in Washington, Wednesday, Sept. 15, 2021.<span class="ml-2">(AP Photo/J. Scott Applewhite)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 15, 2021 at 4:30 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — President Joe Biden’s&nbsp;<a href="https://apnews.com/article/house-passes-budget-blueprint-0a1258e07b1a8b9aeddb69980093c838">“build back” agenda</a>&nbsp;is poised to be the most far-reaching federal investment since FDR’s New Deal or LBJ’s Great Society — a prodigious effort to tax the rich and shift money into projects and programs touching the lives of nearly every American.</p><p class="text | article-text">The thousands of pages being drafted and debated in Congress are the template for grand ambitions of the Biden agenda, a full funding of Democratic orthodoxy. The plan envisions the government shoring up U.S. households, setting industrial policy to tackle climate change and confronting the gaping income inequality that was laid bare by the COVID-19 crisis.</p><p class="text | article-text">As the contours of the $3.5 trillion package come into focus, an undertaking on par with those earlier landmark bills, Americans will have to assess: Is this what they signed up for when Biden won the White House?</p><p class="text | article-text">Lawmakers on the front lines are about to find out.</p><div></div><p class="text | article-text">“We’re doing hard things,” said Rep. Sean Patrick Maloney, D-N.Y., the chairman of the House Democrats’ campaign committee tasked with maintaining the party’s slender majority.</p><p class="text | article-text">“We’re not perfect,” he said in a conference call Wednesday about the party and its goals, “but we’re responsible adults, and we’re here to fix problems.”</p><p class="text | article-text">Republicans fundamentally disagree, attempting to label the Biden agenda as “far left” and “socialism” that they will fiercely oppose.</p><p class="text | article-text">If Biden can pass his plan, it will become a central referendum in the midterm elections in 2022 on whether voters embrace the vision put forth by Democrats who control the White House and Congress.</p><div></div><p class="text | article-text">Among the Democrats’ goals are priorities like universal child care and lower prescription drug prices that have been elusive for decades.</p><p class="text | article-text">Republicans have largely sidelined themselves from the debate, other than to say they are a hard “no” on Biden’s priorities. Democrats are relying on a budget process that will enable them to pass or fail with their votes alone, resulting in bruising internal party debate between centrists and liberals.</p><p class="text | article-text">The Democratic differences may yet doom Biden’s project. Biden was&nbsp;<a href="https://apnews.com/article/joe-biden-business-kamala-harris-kyrsten-sinema-joe-manchin-3f796484455ad3f36aea0da36ac3363a">meeting separately Wednesday at the White House&nbsp;</a>with key centrist holdouts, Sen. Joe Manchin of West Virginia and Sen. Kyrsten Sinema of Arizona, who want to lower the price-tag substantially. Meanwhile, the House was almost forced to halt deliberations as centrists objected to new restrictions on pharmaceutical company drug pricing.</p><p class="text | article-text">Still, Democrats appear determined not to let this moment slip. Even with their majority at risk, they appear poised to push the package to passage.</p><div></div><p class="text | article-text">“Democrats see that we have a once-in-a-generation opportunity to head this country in a better direction,” said Sen. Elizabeth Warren, D-Mass., after an intense private meeting of Democrats this week.</p><p class="text | article-text">“People talk about how big this package is, it’s big because we have under-invested for so long,” she said.</p><p class="text | article-text">For all its scope, many of the tax and spending policies are not necessarily new, or even that revolutionary.</p><p class="text | article-text">The&nbsp;<a href="https://apnews.com/article/technology-joe-biden-business-personal-taxes-137e00b41f113f85cc241438c780785b">tax provisions&nbsp;</a>largely push top rates back to where they were before the 2017 GOP tax cuts, and the spending expands on popular safety net programs -- for example, adding dental, vision and hearing aid benefits for seniors on Medicare.</p><div></div><p class="text | article-text">The top tax rate bumps up to 39.6% on households earning more than $400,000, or $450,000 for married couples, before then President Donald Trump and the GOP-controlled Congress lowered the top rate to 37%.</p><p class="text | article-text">For corporations, the proposed 26.5% rate would be an increase from today’s 21%, but not as high as the 28% it had been before the GOP tax cuts.</p><p class="text | article-text">There would be a tax on wealthier Americans -- 3% on earnings above $5 million a year -- but so far the House has refrained from imposing a billionaires or wealth tax as the Senate is considering, mindful as Republicans pile on complaints that Democrats are sliding toward European-styled socialism.</p><p class="text | article-text">“The demonization of prosperity is unwise,” said Republican Rep. Adrian Smith of Nebraska, during Wednesday’s session at the tax-writing Ways &amp; Means Committee.</p><div></div><p class="text | article-text">On the spending side, the bill would mostly expand on existing programs — continuing a COVID-19 increase in subsidies for people who buy their own health insurance and boosting funding for states to make community colleges free and for Pell Grants to make university tuitions more affordable.</p><p class="text | article-text">As the coronavirus forced millions of parents, particularly women, out of the workforce to care for children and elderly adults, the Democrats are seizing on the opportunity to upgrade the safety net and begin to address simmering inequities along racial and class lines.</p><p class="text | article-text">There’s universal pre-kindergarten, lower cost child care, paid family leave for working adults, an extension of the $300 a month child tax credit that was put in place during the COVID crisis. To help care for elderly Americans, it would shift Medicaid funding away from nursing homes for poorer seniors and toward home healthcare, as many older adults prefer to age in place.</p><p class="text | article-text">The climate change provisions tap into long-running ideas to impose new emissions restrictions with a federal clean energy requirement and to boost the electrical vehicles industry with tax breaks and charging station infrastructure.</p><div></div><p class="text | article-text">The last time Democrats succeeded in accomplishing something this big, the Affordable Care Act, it cost them their House majority in the 2010 midterm election, during then-President Barack Obama’s first term.</p><p class="text | article-text">Americans say they overwhelmingly support the public works infrastructure proposals in an earlier $1 trillion package for roads, bridges, broadband and water systems that was approved by the Senate last month. But slimmer majorities backed some of the other ideas being considered now, including expanding child tax credits, according to&nbsp;<a href="https://apnews.com/article/joe-biden-business-government-and-politics-only-on-ap-a5454467619247e89b9c87697ac0d6f5">July polling&nbsp;</a>from The Associated Press-NORC Center for Public Affairs research.</p><p class="text | article-text">Support is generally stronger for funding for free preschool programs, with about two-thirds in support, including about 8 in 10 Democrats and about half of Republicans.</p><p class="text | article-text">Having learned lessons from the Obamacare debate, Democrats and allied groups are fast at work framing the arguments to avoid a repeat of the health care battles from a decade ago.</p><div></div><p class="text | article-text">“We have their backs,” said Danielle Melfi, the executive director of Building Back Together, which organized some 1,000 events supporting the project during the August congressional recess.</p><p class="text | article-text">The organization’s own survey of polling shows the Biden plans are popular. “The American people voted for President Joe Biden and Democrats to deliver on the promises,” she said. “On our side we have such a strong case to make.”</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:8484bcc7-bdd8-4f21-8f6f-bf0c1512d597" style="display:none" data-fusion-component="8484bcc7-bdd8-4f21-8f6f-bf0c1512d597"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "8484bcc7-bdd8-4f21-8f6f-bf0c1512d597",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:8484bcc7-bdd8-4f21-8f6f-bf0c1512d597" style="display:none" data-fusion-component="8484bcc7-bdd8-4f21-8f6f-bf0c1512d597"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/14/logan-county-couple-arrested-after-pursuit/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Duran&#x27;s arrested on multiple charges" height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/9LUBioyYLhl4NfVwfZ-9oSJMKT8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ENDIEFK55RGNTCOYVXVOS5BI24.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/14/logan-county-couple-arrested-after-pursuit/" rel="" target="_self"><span>Logan County Couple Arrested after Pursuit</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/13/man-found-deceased-near-south-river-bridge/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities confirmed that a deceased male was found deceased near the South River Bridge on..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/mrY5L3SfkzWdxwtTKAz1hbJ9hTc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GXOWEK4KPFGDBGUTXZVW5BOFFM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/13/man-found-deceased-near-south-river-bridge/" rel="" target="_self"><span>Man found deceased near South River Bridge</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/15/womans-family-uses-obituary-blame-unvaccinated-her-covid-19-death/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Candace “Candy” Ayers, 66, died from COVID-19 at an Illinois hospital more than a month after..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/dNeUYOxRFg-qA477DIJl16NQywA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LAVSH5W7GFF6VBC7XQ4IBLUX54.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/15/womans-family-uses-obituary-blame-unvaccinated-her-covid-19-death/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Woman’s family uses obituary to blame unvaccinated for her COVID-19 death</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/24-year-old-sentenced-40-years-prison/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Maxwell Allen, sentencing in Frontier County District Court" height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/toXMKte38mK3BobQrAxdnYCQi44=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LTBBHKZTI5DFZOJYFENKICUDJ4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/24-year-old-sentenced-40-years-prison/" rel="" target="_self"><span>24-year old sentenced to 40 years in prison</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/15/groundbreaking-held-north-plattes-new-mall-district-177/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A groundbreaking ceremony was held Tuesday morning for North Platte&#x27;s new mall, District 177." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/7xPFpKjbuby6vGP7YxP3FvNsm50=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/CA4RHIGJBRAHHIMLV6AL4LDYKE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/15/groundbreaking-held-north-plattes-new-mall-district-177/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Groundbreaking held for North Platte’s new mall District 177</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/15/california-gov-newsom-crushes-republican-led-recall-effort/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Newsom framed the recall election as a struggle to protect the state&#x27;s progressive values on..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/egNsQgvct9v2XLGi6d_pWQtEl3M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/47727SOQSFBIFLPUMNOH7TFQP4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/15/california-gov-newsom-crushes-republican-led-recall-effort/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Democrats could reform ‘weaponized’ California recall system</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/15/hastert-reaches-tentative-agreement-with-sexual-abuse-accuser/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - This March 5, 2008 file photo shows former U.S. House Speaker Dennis Hastert on the..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/FhspEnap37oPPwsRFuXfN7TZepc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KDXOT3XNGRGSXP7PEBGV22XOWE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/15/hastert-reaches-tentative-agreement-with-sexual-abuse-accuser/" rel="" target="_self"><span>Ex-House speaker settles child sexual abuse payments suit </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/15/covid-booster-shots-under-consideration/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Health officials are concerned about COVID-19 spreading in schools, leading to another possible..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/CEdOtNy6ZLaSV5VTGhklMMN7lZI=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-15-2021/t_3f0cb70430ad44ddbfd12ba5812b7943_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/15/covid-booster-shots-under-consideration/" rel="" target="_self"><span>COVID: Booster shots under consideration</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/15/olympic-gymnasts-testify-congress-digs-deeper-nassar-abuse/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Simone Biles, McKayla Maroney, Maggie Nichols, and Aly Raisman are sworn in at a Senate..." height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/UyxsYQ3l0DGMIyN1vDDJsm5Qpgo=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-15-2021/t_95222085c89d4485b5aac42575f09d08_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/15/olympic-gymnasts-testify-congress-digs-deeper-nassar-abuse/" rel="" target="_self"><span>Olympic gymnasts testify as Congress digs deeper on Nassar abuse</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/15/olympic-gymnasts-testify-congress-digs-deeper-nassar-abuse/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Delays in FBI Investigation may have led to more abused by Nassar in Michigan" height="450" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/2LjSrVbZppRwkfJ9K0oqgPSQJ8I=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RCIZKKPRGBDPRB5YKTLHQUQFVE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/15/olympic-gymnasts-testify-congress-digs-deeper-nassar-abuse/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Olympic gymnasts testify as Congress digs deeper on Nassar abuse</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-IBJZtm4e3EP" class="knop/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-knop" style="display:none" data-fusion-component="footer-knop"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/north-platte-and-greater-nebraska" rel="noopener noreferrer" target="_blank">Go Local Business Directory</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KNOP</li><li class="footer-contact | footer-address">402 S. Dewey</li><li class="footer-contact | footer-city-state">North Platte, NE 69101</li><li class="footer-contact | footer-phone">(308) 532-2222</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/knop-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/knop-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@nbcneb.com" rel="noopener noreferrer" target="_blank">publicfile@nbcneb.com - (402) 467-4321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/knop-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/618dacb3-34cb-4001-9bab-a29305e9e109/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-knop" style="display:none" data-fusion-component="footer-knop"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>