<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=933966046"/><meta name="google-play-app" content="app-id=com.graytv.android.knopnews"/><meta name="burst" content="knop"/><meta property="og:url" content="https://www.knopnews2.com/prnewswire/2021/10/07/free-your-me-anti-stigma-mental-health-campaign-movement-aimed-youth-community-launches-october-10/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me"/><meta property="og:description" content="Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me"/><meta name="twitter:description" content="Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="482668015266421"/><meta property="fb:pages" content="292792397399264"/><meta property="article:publisher" content="https://www.facebook.com/knoptv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-knop-prod.cdn.arcpublishing.com/resizer/Tihhgrr2IcL9Hr_UqDboFO0zBhM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VT7HEOKI66ITYXGBI5UIW3PHYY.jpg"/><meta name="twitter:image" content="https://gray-knop-prod.cdn.arcpublishing.com/resizer/Tihhgrr2IcL9Hr_UqDboFO0zBhM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VT7HEOKI66ITYXGBI5UIW3PHYY.jpg"/><meta property="og:site_name" content="https://www.knopnews2.com"/><meta property="og:title" content="FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10"/><meta name="twitter:title" content="FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KNOPTV"/><meta name="twitter:creator" content="@KNOPTV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KNOP",
  "url": "https://www.knopnews2.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.knopnews2.com/pf/resources/images/logo-off-site/knop.png?d=197"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/knoptv/",
    "https://www.instagram.com/knopnews2/",
    "https://www.twitter.com/KNOPTV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10",
  "url": "https://www.knopnews2.com/prnewswire/2021/10/07/free-your-me-anti-stigma-mental-health-campaign-movement-aimed-youth-community-launches-october-10/",
  "image": "https://gray-knop-prod.cdn.arcpublishing.com/resizer/Tihhgrr2IcL9Hr_UqDboFO0zBhM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VT7HEOKI66ITYXGBI5UIW3PHYY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me",
  "keywords": [],
  "headline": "FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.knopnews2.com/prnewswire/2021/10/07/free-your-me-anti-stigma-mental-health-campaign-movement-aimed-youth-community-launches-october-10/"
  },
  "author": {
    "@type": "Organization",
    "name": "KNOP"
  },
  "publisher": {
    "name": "KNOP",
    "url": "https://www.knopnews2.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.knopnews2.com/pf/resources/images/logo-off-site/knop.png?d=197"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-07T20:13:00Z",
  "datemodified": "2021-10-07T20:13:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=197" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=197" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=197" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=197"/><link rel="stylesheet" href="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/dist/knop/css/main.css?d=197"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=197" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/knop/favicon.ico?d=197"/><script type="text/javascript" src="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=197"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2bgdHBz_VMozaPitc2zdczxkqpDubxGAi3WwI1NK5F6ue8qkxE4rBu7u",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ezgTBd22hp277IWQJXXYhWPz9qoBxVO8qA9NSFf0sOxhLRhTX5Rg7tch3O-FHjcPJYatOFKug",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-knop-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=197"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.knopnews2.com/prnewswire/2021/10/07/free-your-me-anti-stigma-mental-health-campaign-movement-aimed-youth-community-launches-october-10/",
        contentId: "XZYGQOYYMZG75GL2AXFEA5MLVU",
        contentKewords: [ ],
        contentName: "FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/07/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "07",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "knop",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CS4XV-VVBNE-RR3DS-USW4Y-JJMD7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CS4XV-VVBNE-RR3DS-USW4Y-JJMD7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubccyyejwyk7r2ta-f-546cfd41c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913325","ak.ai":parseInt("584704",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"97b0f69","ak.r":20632,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34648,"ak.gh":"66.198.8.118","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633652390","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==szl3QbuIdUmtJWDnl0p32NQMwZbmds5NnlclQYgDgpIyJNULrmkCNaJfqtxAhn63FkLmX1uO0+BMYJRyQpbAB8Q4nQJ/9W8xDEBJOMOTVGqhkZw64kW3dp+1/CX+08vQEz/X1boc0jL9tuBPsRi/2JMRO5md/0uauLBF/cefBWqA7Nt2t/2d03Mz3panuDqWr8BX5Z/ej5uwSttC5FBX+HvSbtOS8/v4/JFIvB9v9NXZgk6M8rdVKR6Nxv0A1tR8wE4rQmUMSBETSomyA8wZQDpysTPlYPGz3M4HExGaRGyVZ1cxNjEdg6kdkZu5kGZAZA3PSCA7its6bdVCubgK+3jnNMVivYQAWRYqgVVtxMlcwC1crJceDKCpL4Siiq3lNwEmBRE+OvnfQOPoqf+ewBLGKWDomaiysq1JyfNnEPE=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/knop.jpg?d=197&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/knop.svg?d=197&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/knop.svg?d=197&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Election</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/knop-news-2-weather-app/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Election</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-story">Buy a Copy of a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">News Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.knopnews2.com/page/service-directory/" rel="noopener noreferrer" target="_blank">Service Directory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/satellite">Return Local TV to Satellites</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/birthday-club">Birthday Club</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12755/knop/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KNOP on FACEBOOK" class="p-2" href="https://www.facebook.com/knoptv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KNOP on INSTAGRAM" class="p-2" href="https://www.instagram.com/knopnews2" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KNOP on TWITTER" class="p-2" href="https://www.twitter.com/KNOPTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>FREE YOUR ME™ Anti-Stigma Mental Health Campaign and Movement Aimed at Youth Community Launches October 10</span></h1><h5 class="subheadline | font-weight-light col"><span>Join More Than 100 Award Winning Actors, Musicians, Athletes and Influencers on World Mental Health Day as They Share their Stories Around Mental Health and Encourage Others to Free Their Me</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 7, 2021 at 3:13 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->4 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Oct. 7, 2021</span> /PRNewswire/ --<b> FREE YOUR ME<sup><span>™</span></sup></b> (FYM) is a mental health anti-stigma movement and dynamic social media campaign created to provide our vulnerable youth community with the mental health education and support they need. From children and parents, to teachers and loved ones around the globe - mental health has never been more of a priority. "FREE YOUR ME<sup><span>™</span></sup> is a call to action for people to get help for themselves and others, especially youth, without fear or shame," says <span class="xn-person">Erin Raftery Ryan</span>, Executive Director of Nami Westside Los Angeles. "We're raising our voices to inspire those who want to speak their truth but worry how it will be received. We want more people to know there is help and hope for those impacted by mental health conditions." The FYM message is simple:</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Jennifer Cawley" height="300" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/EyQ_IFwhbTGMJqFmJABgNTwPkXw=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1655347/Jennifer_Cawley_1.jpg" width="980"/></div><figcaption class="figure-caption">Jennifer Cawley</figcaption></figure><p class="text | article-text">Make yourself heard. NOW.</p><p class="text | article-text">Beginning <span class="xn-chron">October 10</span>, join more than 100 acclaimed <b>FREE YOUR ME<sup><span>™</span></sup></b> ambassadors from the world of  entertainment, sports and influencers on World Mental Health Day as they share synchronized social media posts of exclusive portrait images, coupled with their own personal stories of mental health experiences, while encouraging others to open up and get the help they need. With an anticipated cumulative reach in the hundreds of millions, the goal is to eradicate the stigma around mental health, motivate people to get the help for themselves or others, and to shine a light on the need for more mental health education for our youth.</p><p class="text | article-text">Some ambassadors include (Musicians) Black Pumas, LP, grandson, MILCK, <span class="xn-person">Lauren Ruth Ward</span>, <span class="xn-person">Austin Mahone</span>, <span class="xn-person">Brandon Jenner</span>, Shinedown, <span class="xn-person">Lindsey Stirling</span>, Forest Blakk, <span class="xn-person">Eric Burton</span>, Kevin Griffin (Actors<span class="xn-person">) Jane Seymour</span>, <span class="xn-person">Derek Hough</span>, Deep Roy, <span class="xn-person">Spencer Garrett</span>, <span class="xn-person">DeWanda Wise</span>, John C McGinley, <span class="xn-person">Alison Sudol</span>, <span class="xn-person">Ricki Lake</span>, AnnaLynne McCord, <span class="xn-person">Scarlett Estevez</span>, <span class="xn-person">Alexis Knapp</span>, <span class="xn-person">Nikki Blonsky</span>, <span class="xn-person">Bobby Berk</span>, <span class="xn-person">Barry Sloane</span>, <span class="xn-person">Darin Olien</span> (Athletes) Laird Hamilton, Gabby Reece, <span class="xn-person">Joakim Noah</span>, <span class="xn-person">Steve Wright</span>, <span class="xn-person">Paul Rabil</span>, <span class="xn-person">Danny Cipriani</span> (Influencers) <span class="xn-person">Peng Peng Lee</span>, <span class="xn-person">Thomas Petrou</span>, <span class="xn-person">Alex Warren</span>, <span class="xn-person">Michael Sanzone</span>, <span class="xn-person">Amelie Zilber</span>, Andrea Russett,  and (LGBTQ Artists, Advocates+Activists) X-Ari, <span class="xn-person">Jacob Tobia</span>, <span class="xn-person">Ryan Cassata</span>, <span class="xn-person">Juan Acosta</span>, <span class="xn-person">Ty Deran</span>, <span class="xn-person">Jazzmyne Robbins</span>, <span class="xn-person">Ally Hills</span>, Candace Quarrels, <span class="xn-person">Dino Petrera</span> and <span class="xn-person">Juan Acosta</span>.</p><p class="text | article-text">Join the movement and <b>FREE YOUR ME<sup><span>™</span></sup></b><b>!</b> Start by sharing posts that resonate with you, then share your own story. Reveal how mental health has impacted your life, and what and who has helped you. Sharing your experience can help others feel less alone and more willing to get the help they need to survive and thrive.</p><p class="text | article-text">For more information about <b>FREE YOUR ME<sup><span>™</span></sup></b> visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=3386673226&amp;u=https%3A%2F%2Ffreeyourme.namila.org%2F&amp;a=https%3A%2F%2Ffreeyourme.namila.org%2F" rel="nofollow" target="_blank">https://freeyourme.namila.org/</a><br/></u>Connect with us here: <br/><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=111421285&amp;u=https%3A%2F%2Fwww.instagram.com%2Ffreeyourmeofficial%2F&amp;a=%40freeyourmeofficial" rel="nofollow" target="_blank">@freeyourmeofficial</a></u> <br/><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=1323032622&amp;u=https%3A%2F%2Fwww.instagram.com%2Fnamiwla%2F&amp;a=%40NAMIWLA" rel="nofollow" target="_blank">@NAMIWLA</a></u><br/> <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=3520586973&amp;u=https%3A%2F%2Fwww.instagram.com%2Fpureedgeinc%2F&amp;a=%40pureedgeinc" rel="nofollow" target="_blank">@pureedgeinc</a><br/></u><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=2294819033&amp;u=https%3A%2F%2Fwww.instagram.com%2Fjennifercawleyphotographs%2F&amp;a=%40jennifercawleyphotographs" rel="nofollow" target="_blank">@jennifercawleyphotographs</a></u></p><p class="text | article-text"><b>FREE YOUR ME<sup><span>™</span></sup></b> is an innovative and powerful concept by NAMI Westside Los Angeles and photographer <span class="xn-person">Jennifer Cawley</span>, in collaboration with creative producer Two Feet South, and supported by Pure Edge, Inc. NAMI Westside Los Angeles is an affiliate of NAMI (National Alliance on Mental Illness), the nation's largest grassroots mental health organization dedicated to building better lives for millions of Americans affected by mental illness. NAMI Westside Los Angeles offers free education programs along with support, guidance, and hope for the growing number of Angelenos affected by mental health conditions. Pure Edge, Inc. is a nonprofit foundation dedicated to creating strategies & programs for educators and learners to support social, emotional, and academic development. Two Feet South is a multidisciplinary creative agency that has produced award-winning work for worldwide brands and public figures.</p><p class="text | article-text">NAMI West Los Angeles - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=425188883&amp;u=https%3A%2F%2Fnamila.org%2F&amp;a=https%3A%2F%2Fnamila.org" rel="nofollow" target="_blank">https://namila.org</a><br/></u><span class="xn-person">Jennifer Cawley</span> - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=2617263180&amp;u=https%3A%2F%2Fwww.jennifercawley.com%2F&amp;a=https%3A%2F%2Fwww.jennifercawley.com" rel="nofollow" target="_blank">https://www.jennifercawley.com</a><br/></u>Two Feet South - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=609959078&amp;u=http%3A%2F%2Ftwofeetsouth.com%2F&amp;a=http%3A%2F%2Ftwofeetsouth.com" rel="nofollow" target="_blank">http://twofeetsouth.com</a><br/></u>Pure Edge - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3316869-1&amp;h=2045708318&amp;u=https%3A%2F%2Fpureedgeinc.org%2F&amp;a=https%3A%2F%2Fpureedgeinc.org" rel="nofollow" target="_blank">https://pureedgeinc.org</a></u></p><p class="text | article-text"><u>Contact: <br/></u><span class="xn-person">Maggi Simpson</span><br/><a href="mailto:MLSimpsonPR@gmail.com" rel="nofollow" target="_blank">MLSimpsonPR@gmail.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="NAMI WLA, Two Feet South" height="300" src="https://gray-knop-prod.cdn.arcpublishing.com/resizer/Pug01Y9HJe1P1GJ8u7pNm7i2Pv4=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1655348/Free_Your_Me_Logo_2.jpg" width="980"/></div><figcaption class="figure-caption">NAMI WLA, Two Feet South</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/free-your-me-anti-stigma-mental-health-campaign-and-movement-aimed-at-youth-community-launches-october-10-301395716.html">https://www.prnewswire.com/news-releases/free-your-me-anti-stigma-mental-health-campaign-and-movement-aimed-at-youth-community-launches-october-10-301395716.html</a></h6></div></div></div><p class="text | article-text">SOURCE  NAMI Westside Los Angeles</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-knop" style="display:none" data-fusion-component="footer-knop"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/north-platte-and-greater-nebraska" rel="noopener noreferrer" target="_blank">Go Local Business Directory</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KNOP</li><li class="footer-contact | footer-address">402 S. Dewey</li><li class="footer-contact | footer-city-state">North Platte, NE 69101</li><li class="footer-contact | footer-phone">(308) 532-2222</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/knop-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/knop-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@nbcneb.com" rel="noopener noreferrer" target="_blank">publicfile@nbcneb.com - (402) 467-4321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/knop-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/618dacb3-34cb-4001-9bab-a29305e9e109/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-knop" style="display:none" data-fusion-component="footer-knop"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>